V7R1 Readiness for BCD Products

The BCD Product Development team has run a series of tests of the following versions of our software at V7R1:

  • Catapult 7.6
  • Spool-Explorer 4.5
  • Exodus 5.1
  • WebSmart 8.2
  • Presto 2.2
  • ProGen 9.5
  • DBGen 2.5
  • Docu-Mint 6.5
  • File-Flash Plus 4.5
  • Nexus 3.6 and 4.0

No problems were encountered.

If you have any questions about this, please contact Technical Support. If you need to verify your current release levels, KB Article 5595 has instructions on how to find these for all our products.

Search terms: 7.1 V7 R1

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>