Zend security vulnerability ~ ImageMagick image processing software

WebSmart PHP users should be aware that Zend has recently published a security notice in their support knowledge base regarding a vulnerability in the Imagick PHP extension.

While this extension is not enabled by default, you may be using the extension in PHP or have it enabled, in which case please follow the instructions in Zend’s security notice.

Please contact me if you have any questions or concerns.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>