RC4 “Bar Mitzvah” attack for SSL/TLS

We came across this article from IBM addressing the issue regarding RC4 vulnerability in SSL/TLS protocol:

http://www-01.ibm.com/support/docview.wss?uid=nas8N1020681&context=SGC5P76

The page has instructions on how to disable the weak RC4 ciphers for the IBM i. We recommend checking out the article in order to make sure your Clover, Nexus, Presto and WebSmart ILE/PHP Apache servers with SSL enabled are secured.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>