V7R2 Readiness for BCD Products

The BCD Product Development team has tested the following versions of our software at V7R2:

  • Presto 5.6
  • WebSmart ILE/PHP/Clover 10.2 and 10.5
  • Catapult 7.9.1
  • Spool-Explorer 4.52 (server version 4.50)
  • Exodus 5.3
  • ProGen Plus 9.7
  • DBGen 2.5
  • Docu-Mint 6.6
  • File-Flash Plus 4.5
  • Nexus 4.09

Nexus requires a new authorization module (available by request, and to be included in the next build of the software). With WebSmart we encountered an odd, sporadic library lock error on install; you can answer the message with a Retry (R) to get by it. We are currently working on this issue with IBM.

We didn’t run into any other problems.

If you have any questions please contact Technical Support. If you need to verify your current release levels, KB Article 5595 has instructions on how to find these for all our products.

Search terms: 7.2 V7 R2

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>